Jump to content

Lineage II High Five - TODAY



Thorus x10 is High Five PTS server, that has multi functional community board, scheme buffer, free class changes - on top of that we provide you original gameplay without any customs. We do not pay to anyone to play here, neither we do not have any donation stores - other than Premium Status. This Lineage 2 world is built to last without any wipes or "Seasons". Grand Opening shall take place on 16th of April - 18:00 +1 GMT.


1. High Five Client 2. Game Account 3. Download Patch
Announcements
  • Server Launch is 18:00 (Copenhagen)
  • Server Launch is 19:00 (Moscow)
  • Server Launch is 19:00 (Kiev)
  • Registrations are opened for Game accounts
  • Download our latest patches (They got updated today 11:47)
  • There is a chance that you might feel some disturbance on website
  • We Closed Global Forum Chat for Security Reasons (Will be up after server launch)
  • 0
Sign in to follow this  
Deadly4283

Lot of bugs

Question

Posted (edited)

Hello, I f*king cant play Bounty Hunter, why mobs still blue and they corpse doesnt dissapear after sweep?

The second is bug with picture of newbie buff just see the screenshot. I used yout client and patch, how to fix this?

6632968f33a3.jpg

dabc5e232abb.jpg

Edited by Deadly4283

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
5 минут назад, Deadly4283 сказал:

Hello, I f*king cant play Bounty Hunter, why mobs still blue and they corpse doesnt dissapear after sweep?

The second is bug with picture of newbie buff just see the screenshot. I used yout client and patch, how to fix this?

6632968f33a3.jpg

dabc5e232abb.jpg

1. Mobs still blue - a bug of animation, or you collected spoil or spoil failed.

2. Fix a bug with a picture - delete the system folder and reinstall the patch again .

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

1. Mobs still blue - a bug of animation, or you collected spoil or spoil failed.

Thanks, but I dont need to know what is this. I just want mobs to dissapear after sweeping :)

 

2. Fix a bug with a picture - delete the system folder and reinstall the patch again .

Its not helped, still 15+ "Regeneration" buffs)))

Edited by Deadly4283

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Deadly4283 said:

1. Mobs still blue - a bug of animation, or you collected spoil or spoil failed.

Thanks, but I dont need to know what is this. I just want mobs to dissapear after sweeping :)

 

2. Fix a bug with a picture - delete the system folder and reinstall the patch again .

Its not helped, still 15+ "Regeneration" buffs)))

Hello. Skillgrp and skillname-en unzip to your system from this patch https://drive.google.com/open?id=1zAhHFVvWrHN36N0sr6FTYn0PXjzjtn-r

And don't use custom skilgrp.dat!

About mobs we know already and it will be fixed with next restart.

Share this post


Link to post
Share on other sites
  • 0

He want mobs to disappear because bot is targeting dead mob lol

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×